Глюки при входе в форум

Правила, ЧАВО, идеи, технические вопросы.

Модераторы: Виталий, YuriyV, Duck

Аватара пользователя
seniorsino
член клуба
Сообщения: 930
Зарегистрирован: Чт июн 07, 2007 9:09 pm
Откуда: Токио

Сообщение seniorsino » Пт ноя 12, 2010 3:25 am

С удивлением вижу здесь своё сообщение! Я же не смог вчера его разместить :shock:
Хіба ревуть воли, як ясла повні?
Аватара пользователя
Alex-vlad
читатель форума
Сообщения: 299
Зарегистрирован: Чт фев 22, 2007 1:03 pm
Откуда: Москва

Сообщение Alex-vlad » Пт ноя 12, 2010 1:16 pm

И у меня то же самое
Конверты с гашениями, посвященными Ю.Гагарину
Аватара пользователя
АлександрNAP1
читатель форума
Сообщения: 157
Зарегистрирован: Вт июл 22, 2008 6:35 pm
Откуда: Пермь

Сообщение АлександрNAP1 » Пт ноя 12, 2010 6:59 pm

"идентиф. и оцен." новая тема не создается, картинки не крепятся и надпись вылазит:
"Общая ошибка"
Could not insert new word matches

DEBUG MODE

INSERT INTO phpbb_search_wordmatch (post_id, word_id, title_match) SELECT 49718, word_id, 0 FROM phpbb_search_wordlist WHERE word_text IN ('прошу', 'выссказать', 'мнения', 'по', 'поводу', 'этих', 'марок', 'настоящие', 'или', 'нет', 'стоит', 'ли', 'их', 'брать', 'каталогах', 'нигде', 'не', 'указаны', 'кроме', 'мих', 'с', 'переводом', 'сложно', 'cry', 'спасибо')

Line : 251
File : functions_search.php

:cry:
Антифриз
член клуба
Сообщения: 2152
Зарегистрирован: Пн мар 10, 2008 4:52 pm
Откуда: Киев

Сообщение Антифриз » Пт ноя 12, 2010 8:39 pm

То же сообщение и при ответе с цитатой, но сам пост в итоге проходит (правда вот и последний автор ответа в теме не фиксируется)
Аватара пользователя
YuriyV
администратор
Сообщения: 2500
Зарегистрирован: Чт янв 01, 1970 3:00 am
Откуда: Ottawa, Canada

Сообщение YuriyV » Пт ноя 12, 2010 8:49 pm

Работаю над устранением...
Аватара пользователя
AndreyR
администратор
Сообщения: 671
Зарегистрирован: Пн окт 23, 2006 8:55 pm
Откуда: Stavropol

Сообщение AndreyR » Пт ноя 12, 2010 9:35 pm

Разбираемся. Спасибо за сигналы.
Терпение - это добродетель :-)
Обмен по филгеографии
Аватара пользователя
YuriyV
администратор
Сообщения: 2500
Зарегистрирован: Чт янв 01, 1970 3:00 am
Откуда: Ottawa, Canada

Сообщение YuriyV » Пт ноя 12, 2010 9:48 pm

Позавчера был какой то сбой на сервере. Одна таблица БД повредилась.
Починил. Должно работать.
Аватара пользователя
АлександрNAP1
читатель форума
Сообщения: 157
Зарегистрирован: Вт июл 22, 2008 6:35 pm
Откуда: Пермь

Сообщение АлександрNAP1 » Сб ноя 13, 2010 9:17 am

Уважаемым администраторам спасибо. :)
Аватара пользователя
АлександрNAP1
читатель форума
Сообщения: 157
Зарегистрирован: Вт июл 22, 2008 6:35 pm
Откуда: Пермь

Сообщение АлександрNAP1 » Пн ноя 15, 2010 1:21 pm

Вопрос к администраторам - данные с собранной инфой где-то еще продублированны для сохрана?
Просто на сайте форум нумизматов случился глюк, невозможно было зайти просто на сайт (да и сейчас тоже), когда сайт "немного" открывался войти под своим именем и паролем было невозможно, вспомнить или изменить пароль так же - ты просто не зарегестрирован (выпал из базы регистрации), это еще ничего, собранная база данных (как минимум за последние 1.5 года) просто пропала (сообщения, темы, коменты, статьи и т.д) :evil:
Вот и возник этот вопрос - мы здесь от подобного застрахованы или это может случиться с "каждым"?
Спасибо.
Аватара пользователя
Duck
член клуба
Сообщения: 2679
Зарегистрирован: Чт ноя 02, 2006 3:08 pm

Сообщение Duck » Пт фев 04, 2011 3:28 pm

вот ужо пару дней такая фигня бывает - жму на тему (любую) - вылазит такой текст на пустой странице:
phpBB : Критическая ошибка

Could not connect to the database


после перегрузки страницы (от одного до №№-кол-ва раз) таки страница с темой нормально открывается.. :roll:

эт че такое? эт только у меня?
Аватара пользователя
seniorsino
член клуба
Сообщения: 930
Зарегистрирован: Чт июн 07, 2007 9:09 pm
Откуда: Токио

Сообщение seniorsino » Пт фев 04, 2011 5:04 pm

Duck писал(а):вот ужо пару дней такая фигня бывает - жму на тему (любую) - вылазит такой текст на пустой странице:
phpBB : Критическая ошибка

Could not connect to the database


после перегрузки страницы (от одного до №№-кол-ва раз) таки страница с темой нормально открывается.. :roll:

эт че такое? эт только у меня?

Спасибо, Duck!
Наблюдаю аналогичное, в тот же период времени, и как раз хотел написать.
Хіба ревуть воли, як ясла повні?
Антифриз
член клуба
Сообщения: 2152
Зарегистрирован: Пн мар 10, 2008 4:52 pm
Откуда: Киев

Сообщение Антифриз » Пт фев 04, 2011 6:34 pm

seniorsino писал(а):Наблюдаю аналогичное, в тот же период времени, и как раз хотел написать.

Подтверждаю - у меня аналогично..........
Аватара пользователя
YuriyV
администратор
Сообщения: 2500
Зарегистрирован: Чт янв 01, 1970 3:00 am
Откуда: Ottawa, Canada

Сообщение YuriyV » Пт фев 04, 2011 8:15 pm

Было и у меня пару раз. Это что то на сервере происходит. Последние дни иногда приходят email сообщения с сервера о неполадках в БД.
Думаем что бы это могло быть. К счастью случается это не часто.

Вернуться в «Вначале было слово»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость